Selveste 17. mai dukket Joomla 3.7.1 oppdatering opp. Dette er en høyrisiko sikkerhetsoppdatering som MÅ installeres. Samme dag slapp også Wordpress en høyrisiko fiks.

Sårbarheten er en såkalt MySql (database) innsprøyting. Hackere kan hacke databasen med en spørring fra nettleseren. Oppdatering lukker dette hullet.

Det sies at dette har sammneheng med Microsofts hull som åpnet for viruset "Wana Decryptor" som krypterer filer på harddisken din. Dette hullet er også tettet i Windows Update.

Ellers ligger det et par mindre bugfix i oppdateringen.

Les mer her:
https://www.joomla.org/announcements/release-news/5705-joomla-3-7-1-release.html