Loading...

09.09.2015 dukket nok en oppdatering opp i Joomla admin. Dette er en bugfix med lav sikkerhetsrisiko. Ikke kristiske oppdateringer kan hoppes over, men aldri mange på rad.

Med andre ord er den ikke kristisk, selv om Joomla alltid anbefaler allle å foreta alle oppdateringer. Er du innlogget klikker du alikevel oppdater.

  • Severity: Low
  • Versions: 3.4.0 through 3.4.3
  • Exploit type: XSS Vulnerability
  • Reported Date: 2015-August-18
  • Fixed Date: 2015-September-08
  • CVE Number: requested

Vi venter den endelige fullversjonen Joomla 3.5 i løpet av høsten. Sannsynligvis i oktober 2015.
Det vil bli en et-klikks oppdatering fra 3.x versjoner. 
Bruker du fortsatt Joomla 2.5.28 så må det migreres, en jobb de færreste klarer selv.


Del denne siden:
Del p Facebook Del p Twitter Del p LinkedIn Del p Google+



Joomla er åpen kildekode utviklet av Open Source Matters

Joomla 365 er driftet og sponset av Web Norge