Ikke lang tid etter Joomla 3.6 ble lansert kom det en bugfix. Mange har problemer med den nye "Joomla installeren". Vi har selvsagt løst problemet.

Men først, Joomla 3.6.1 er en bugfix med medium sikkerhetsgrad.
Det er XSS sårbarhet og ACL (rettigheter) sikkerhet som er tettet.
Nytt er sjekk om Joomla oppdateringer er legitime.

Problemer med å oppdatere til Joomla 3.6.1

Før du får mulighet til å oppdatere til joomla 3.6.1 må du først oppdatere til Joomla 3.6.

I første omgang endte oppdatering i feilmelding for oss alle:
"Den siste forespørselen ble avvist fordi den inneholdt en ugyldig sikkerhetskode. Oppdater siden og forsøk igjen."

Problemet er at det samtidig med 3.6.1 ble lansert ny Joomla installer, samt en konflikt med Akeeba Backup.
For å foreta en problemfri oppdatering utfører du disse trinne i denne rekkefølgen:

1. Oppdater Akeeba backup til siste versjon til 5.1.3.
    Alternativt deaktiver programtillegget "System - Backup ved oppdatering".
    Denne finner du under Utvidelser >> Programtillegg.
    Søk på "Oppd" eller "Upd" for raskt å finne den.

2. Oppdater den nye Joomla installeren.
    "Joomla! Update Component Update"
    Den dukker opp under "Utvidelser tilgjengelig".

3. Oppdater Joomla på valig måte.

4. Sjekk databasen:
    Utvidelser >> Installer >> Database.
    Om det ligger feilmelding her klikker du knappen "Reparer database".

Enkelt fortalt:

Oppdater alle utvidelser først. 
"Joomla! Update Component Update" og "Akeeba Backup" MÅ være blandt dem.

Oppdater Joomla til 3.6.1 på vanlig måte.

 


Del denne siden:
Del p Facebook Del p Twitter Del p LinkedIn Del p Google+



Joomla er åpen kildekode utviklet av Open Source Matters

Joomla 365 er driftet og sponset av Web Norge