Denne uke uka tvangsoppgraderte One og Domeneshop serverne til PHP 7.2 av sikkerhetshensyn. Resultatet ble "Hvite screen of death" for gamle Joomla installasjoner. Joomla eldre enn 3.4 har ikke støtte for PHP 7.2 fordi denne serverversjonen ikke fantes da. Man kan ikke nedgradere PHP igjen, så her er det trøbbel på gang.

Eneste måten å fikse dette på er å kopiere filene til en server som tillater PHP 5.6. Databasen må også eksporteres, og importeres på testsiten, og koples i configuration.php.

Husk at Joomla 2.5 først må oppdateres til 2.5.28 før migrering.
Så må man avinstallere utvidelser som ikke finnes i J3 / J4 versjon. Disse erstatter du med nyere som gjør samme nytta når migreringen er oppe og går.

Når alt er OK så kjører man Akeeba Backup og laster ned backup fila. Kickstart inn på originalsite og kjøre gjennoppretting.

Voila!